注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

z-1970528的博客

 
 
 

日志

 
 

【转载】红柱操盘买+老鸭回头买 + 涨停>预测 【选股公式】  

2014-12-21 20:35:12|  分类: 默认分类 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
红柱操盘买+老鸭回头买 + 涨停预测 【选股公式】 - 指标库 - 指标库
 
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
A:=250;
DIF:=(EMA(CLOSE,12) - EMA(CLOSE,26));
DEA:=EMA(DIF,9);
MACD:=2*(DIF-DEA);
MM:=IF(MACD< 0,MACD,0); 
JJ:=MM> REF(MM,1); 
ZZ:=REF(JJ,1)=1; 
JH:=HHV(MAX(K,MAX(D,J)),A);
DH:=HHV(MAX(DIF,DEA),A);
SH:=INTPART(JH/DH)/2;
DIF50:=SH*DIF+50;
DEA50:=SH*DEA+50;
缩脚:=IF(1.5*(DIF50-DEA50)<0 AND REF(1.5*(DIF50-DEA50),1)< REF(1.5*(DIF50-DEA50),2) AND 1.5*(DIF50-DEA50)>REF(1.5*(DIF50-DEA50),1),1,0);
红柱操盘买:=FILTER(缩脚,3) AND 缩脚;

MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA30:=MA(C,30);
MA120:=SMA(C,120,1);
    ZH520:=ABS(MA5-MA20)/MA20*100<=10;
    ZH530:=ABS(MA5-MA30)/MA30*100<=10;
    QSXS1:=MA5>REF(MA5,1);
    QSXS2:=MA20>REF(MA20,1);
    QSXS3:=MA30>REF(MA30,1);
    DTPL:=MA20>MA30 AND MA30>MA120;
    LYHT:=DTPL AND QSXS2 AND QSXS3 AND NOT(QSXS1) AND REF(QSXS1,1);
       
    LYT:=DTPL AND QSXS2 AND QSXS3 AND COUNT(QSXS1,4)<=1;
    GJHS:=C>MA5 AND ((QSXS1 AND NOT(REF(QSXS1,1))) OR C>REF(C,3));
    LYKK:=GJHS AND (ZH520 OR ZH530) AND LYT;
    老鸭回头买:=(LYKK AND NOT(REF(LYKK,1)))*50;


KK:=INTPART(SMA(RSV,3,1));
DD:=INTPART(SMA(K,3,1));
N:=KK+DD;
预测:=IF(CROSS(N,50),90,50);
涨停:=IF(CROSS(N,99.5),100,50);


K21:=SMA(RSV,3,1);
K22:=SMA(K21,3,1);
大牛短趋势:=K22-REF(K22,1);

红柱操盘买>0  AND 老鸭回头买 AND 涨停>预测  ;
红柱操盘买+老鸭回头买 + 涨停预测 【选股公式】 - 指标库 - 指标库很实用的macd+kej组合
  评论这张
 
阅读(66)| 评论(0)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017