注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

z-1970528的博客

 
 
 

日志

 
 

跳空二阴反转选股公式  

2015-03-05 20:37:59|  分类: 默认分类 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |

“跳空二阴”反转选股的原理:

1.形态特征

A、股价经过一波连续上涨之后,在接近 前期头部或近期的新高点收出一根阴线,第二天跳空低开再收阴线,形成跳空二阴线洗盘;

两阴线之间一定要有跳空缺口;

两根阴线都应有较长的上下影线,特别是第二根非有下影线不可。

B、两根阴线对应的成交量小于之前上涨时的成交量。

C、若第三天股价上涨且把二阴线的缺口回补,主力将要进行快速的拉升;

若第三天跳空高开越过跳空二阴线,股价将会连续涨停。(如图)

跳空二阴反转选股公式 - taonuonuo - taonuonuo的博客 

2.形态含义

跳空二阴线是主力反向利用K线图的“跳空双连阴”而制造的洗盘陷进,是一种凶狠而快速的洗盘手法。

“从图形中可以看出,在上涨过程中不但出现跳空双阴,而且不出一两天又再度出现同样双阴,这种线性在K线走势中甚少出现过,第一次出现时仍然可以持多头买入,但第二次出现时空头可能将展开反攻,故此为行情崩溃讯号之一。”

跳空二阴反转选股公式 - taonuonuo - taonuonuo的博客股公式1:

{选出跃过“二阴缺口”高开的股票}

T1:=REF(CLOSE>OPEN,3) AND REF(CLOSE,3)>REF(CLOSE,4);

T2:=REF(OPEN>CLOSE,2) AND REF(CLOSE,2)>REF(LOW,2);

T3:=REF(OPEN>CLOSE,1) AND REF(OPEN,1)<REF(CLOSE,2) AND REF(CLOSE,1)-REF(LOW,1)>=0.01;

T4:=CLOSE>OPEN>REF(CLOSE,2);

T5:=VOL/REF(VOL,1)>=1.15;

T6:=REF(VOL,2)<REF(VOL,3) AND REF(VOL,1)<REF(VOL,3);

选股:T1&&T2&&T3&&T4&&T5&&T6;

经典案例:

 跳空二阴反转选股公式 - taonuonuo - taonuonuo的博客 

(4月14日、15日两天为跳空二阴)  

跳空二阴反转选股公式 - taonuonuo - taonuonuo的博客TWO-KEY2公式:

{选出跳空二阴反转,回补缺口将快速拉升的个股}

T1:=REF(CLOSE>OPEN,3) AND REF(CLOSE,3)>REF(CLOSE,4);

T2:=REF(OPEN>CLOSE,2) AND REF(CLOSE>LOW,2) AND REF(HIGH>OPEN,2);

T3:= REF(OPEN,1)<REF(CLOSE,2) AND REF(OPEN>CLOSE,1) AND REF(CLOSE>LOW,1);

T4:=CLOSE>REF(CLOSE,2) AND CLOSE>OPEN;

T5:=VOL/REF(VOL,1)>=1.85;

T6:=REF(VOL,2)<REF(VOL,3) AND REF(VOL,1)<REF(VOL,3);
    选股:T1&&T2&&T3&&T4&&T5&&T6;

转自:http://blog.sina.com.cn/s/blog_6118f0070100tx8s.html


跳空二阴线:

跳空二阴线的(通达信)选股公式:
{前面出现阶段性高点}
T1:=HHV(HIGH,10)=HHV(HIGH,N);
{要求前两天均出现跳空开盘,且是两连阴}
T2:=REF(CLOSE,2)>REF(CLOSE,1);
T3:=REF(CLOSE,2)>REF(OPEN,1);
T4:=REF(OPEN,2)>REF(CLOSE,2);
T5:=REF(OPEN,1)>REF(CLOSE,1);
{要求两连阴的前一天是阳K线}
T6:=REF(CLOSE,3)>REF(OPEN,3);
{今天跳空开盘}
T7:=OPEN>REF(CLOSE,1);
{要求今天收真阳线}
T8:=CLOSE/OPEN>1;
T9:=CLOSE>REF(CLOSE,2);
{要求第二根阴线必须有下影线}
T10:=REF(CLOSE,1)/REF(LOW,1)>1.005;
{今日上涨,最好是光脚线。如果不是,那么最低点不能击穿昨天收盘价}
T11:=OPEN/LOW>=1;
T12:=LOW>REF(CLOSE,1);
选股:T1&&T2&&T3&&T4&&T5&&T6&&T7&&T8&&T9&&T10&&T11&&T12; 

 

2、若第三天跳空高开越过跳空二阴线,股价将会连续涨停——对应的公式2;

公式的原理:   

1.形态特征

A、股价经过一波连续上涨之后,在接近 前期头部或近期的新高点收出一根阴线,第二天跳空低开再收阴线,形成跳空二阴线洗盘;

两阴线之间一定要有跳空缺口;两根阴线都应有较长的上下影线,特别是第二根非有下影线不可。

B、两根阴线对应的成交量小于之前上涨时的成交量。

C、若第三天股价上涨且把二阴线的缺口回补,主力将要进行快速的拉升【见下面公式1】;

   若第三天跳空高开越过跳空二阴线,股价将会连续涨停【见下面公式2】。

2.形态含义

跳空二阴线是主力反向利用K线图的“跳空双连阴”而制造的洗盘陷进,是一种凶狠而快速的洗盘手法。

“从图形中可以看出,在上涨过程中不但出现跳空双阴,而且不出一两天又再度出现同样双阴,这种线性在K线走势中甚少出现过,第一次出现时仍然可以持多头买入,但第二次出现时空头可能将展开反攻,故此为行情崩溃讯号之一。”

第一种情况公式:跳空二阴反转回补缺口将快速拉升

{3日前的K线收阳线}
T1:=REF(CLOSE>OPEN,3) AND REF(CLOSE,3)>REF(CLOSE,4);

{2日前的K线跳空低开收阴线,且有上下影线}
T2:=REF(OPEN>CLOSE,2) AND REF(CLOSE>LOW,2) AND REF(HIGH>OPEN,2);

{1日前的K线也收跳空并收真阴线,且必须有下影线}
T3:= REF(OPEN,1)<REF(CLOSE,2) AND REF(OPEN>CLOSE,1) AND REF(CLOSE>LOW,1);

{今日回补缺口收盘}
T4:=CLOSE>REF(CLOSE,2)AND CLOSE>OPEN;
{成交量方面,今日要放出倍量柱或近似倍量柱}
T5:=VOL/REF(VOL,1)>=1.85;

{相比大前天的成交量,前日、昨日成交量要缩量}
T6:=REF(VOL,2)<REF(VOL,3) AND REF(VOL,1)<REF(VOL,3);
选股:T1&&T2&&T3&&T4&&T5&&T6;

特别注意:
1、3日前的最高价,是之前7天内的最高点(阶段顶点);
2、3天前的1周内涨幅不超过25%;
3、3日前的1周内间断地出现了倍量柱(表明有主力介入),放出的倍量最好能连破AM0(5,40,135)三根线;
4、今天的最低点不能击空昨日的最低点;
5、3天前的1周内,换手率最好不超过5%;
6、跳空二阴的两天,成交量必须明显缩量。

第二种情况公式:选出跃过“二阴缺口”开盘高开的股票

{3日前的K线收阳线}
T1:=REF(CLOSE>OPEN,3) AND REF(CLOSE,3)>REF(CLOSE,4);

{2日前的K线跳空低开且收阴线,并且有下影线}
T2:=REF(OPEN>CLOSE,2) AND REF(CLOSE,2)>REF(LOW,2);

{1日前的K线也收跳空并收真阴线,且必须有下影线}
T3:=REF(OPEN>CLOSE,1) AND REF(OPEN,1)<REF(CLOSE,2) AND REF(CLOSE,1)-REF(LOW,1)>=0.01;

{今日跳空跃过缺口高开并且收阳线}
T4:=CLOSE>OPEN>REF(CLOSE,2);

{成交量方面,今日要放出倍量柱或近似倍量柱}
T5:=VOL/REF(VOL,1)>=1.15;

{相比大前天的成交量,前日、昨日成交量要缩量}
T6:=REF(VOL,2)<REF(VOL,3) AND REF(VOL,1)<REF(VOL,3);

选股:T1&&T2&&T3&&T4&&T5&&T6;

特别注意:
1、3日前的最高价,是之前7天内的最高点(阶段顶点);
2、3天前的1周内涨幅不超过25%;
3、3日前的1周内间断地出现了倍量柱(表明有主力介入),放出的倍量最好能连破AM0(5,40,135)三根线;
4、今天的最低点不能击空昨日的最低点;
5、3天前的1周内,换手率最好不超过5%;
6、跳空二阴的两天,成交量必须明显缩量。


N是参数,范围是3-5。意思是,阶段性K线顶点在3天前、或4天前、或5天前。
{前面出现阶段性高点}
T1:=HHV(HIGH,10)=HHV(HIGH,N);
{要求前两天均出现跳空开盘,且是两连阴}
T2:=REF(CLOSE,2)>REF(CLOSE,1);
T3:=REF(CLOSE,2)>REF(OPEN,1);
T4:=REF(OPEN,2)>REF(CLOSE,2);
T5:=REF(OPEN,1)>REF(CLOSE,1);
{要求两连阴的前一天是阳K线}
T6:=REF(CLOSE,3)>REF(OPEN,3);
{今天跳空开盘}
T7:=OPEN>REF(CLOSE,1);
{要求今天收真阳线}
T8:=CLOSE/OPEN>1;
T9:=CLOSE>REF(CLOSE,2);
{要求第二根阴线必须有下影线}
T10:=REF(CLOSE,1)/REF(LOW,1)>1.005;
{今日上涨,最好是光脚线。如果不是,那么最低点不能击穿昨天收盘价}
T11:=OPEN/LOW>=1;
T12:=LOW>REF(CLOSE,1);
选股:T1&&T2&&T3&&T4&&T5&&T6&&T7&&T8&&T9&&T10&&T11&&T12;
  
跳空长阴
专业高手所赐的新观点:
最佳抄底时机要满足以下三点:
1、成交资金量(AMO)异动
2、K线形态出现洗盘
3、洗盘结束,出现反转信号
最踏实的抄底=资金异动+洗盘形态+反转信号
AMO异动形态之一 ——跳空长阴
异动特征:
1、股价连续上涨创新高后,于周一以涨停板跳空开盘,但未能封停,随后一路下跌。最低价击穿前一日收盘价,最终以接的最低价收盘,收出一根大阴线;
2、大阴线之下的成交量相应放大,换手率在10-20%之间,大阴量覆盖了前期所有的大量,约是前期的2-3倍。出现了顶天立地的大阴量;
3、在跳空长阴后,肥肉价通常继续下跌,回补之前的向上跳空缺口,且下跌期间,成交量明显减少。

形态含义:
股价上涨创历史新高后,还没大幅上涨,却出现了天量的跳空长阴,在牛市期间,通常 是主力拉升中途的震仓大洗盘,第一次放巨量,收长阴,把获利的小股民十之八九清洗出去了。这时期,市场上不会有多少人敢买这样的高位下跌股。此时期买盘必然大多是主力。昨日,正是缩量回补缺口,今日正好反转向上,股价将会快速地出现一波暴利机会!
跳空二阴反转选股公式 - taonuonuo - taonuonuo的博客
 
  评论这张
 
阅读(1037)| 评论(0)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2017