注册 登录  
 加关注
查看详情
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

z-1970528的博客

 
 
 

日志

 
 

这3个公式配合着用,玩精了,你就是股神  

2015-07-11 08:12:36|  分类: 默认分类 |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |

这3个公式配合着用,玩精了,你就是股神  

2015-07-11 07:59:16|  分类:

1:均线
涨停:STICKLINE(C>REF(C,1)*1.099,C,O,1,0),COLORYELLOW;
MA5:EMA(C,5);
MA10:EMA(C,10),COLORRED;
MA20:EMA(C,20);
MA30:EMA(C,30);
MA60:EMA(C,60),COLORYELLOW;
MA120:EMA(C,120);
MA250:EMA(C,250);

2:MACD 
DIF:EMA(C,12)-EMA(C,26),COLORRED;
DEA:EMA(DIF,9);
MACD:2*(DIF-DEA),COLORSTICK;
JCCOUNT:=COUNT(CROSS(DIF,DEA),BARSLAST(DEA>=0));
二次金叉:=CROSS(DIF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;
DRAWICON(二次金叉,DEA*0.9,1);
A1:=BARSLAST(REF(CROSS(DIF,DEA),1));
底背离:=REF(CLOSE,A1+1)>CLOSE AND DIF>REF(DIF,A1+1) AND CROSS(DIF,DEA);
底背: DRAWLINE(A1=0,DEA,底背离,DEA,0),COLORWHITE,LINETHICK2;
A2:=BARSLAST(REF(CROSS(DEA,DIF),1));
顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIF,A2+1)>DIF AND CROSS(DEA,DIF);
顶背: DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLOR824173,LINETHICK2;
{0轴之下2次金叉买入较好};

3:成交量
VVOL:=IF(CURRBARSCOUNT=1 AND PERIOD=5,V*240/FROMOPEN,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,VVOL,0,-1,-1),COLOR00C0C0;
量:V,VOLSTICK;
倍量: (V/REF(V,1)>=1.91 AND COUNT(C>O,1)) OR (L>REF(H,1) AND COUNT(O>C,1) AND V/REF(V,1)>=1.91),NODRAW,COLORYELLOW;
低量:V<=REF(LLV(V,15),1),NODRAW,COLORGREEN;
地量:V<=REF(LLV(V,100),1),NODRAW,COLORMAGENTA;
平量:ABS(V-HHV(REF(V,1),5))/HHV(REF(V,1),5)<=0.03 OR ABS(V-REF(V,1))/REF(V,1)<=0.03,NODRAW,COLORWHITE;
倍缩:V<=REF(V,1)*0.5,NODRAW,COLORRED;
梯量:COUNT(V>REF(V,1),3)=3 AND COUNT(C>O,3)=3,NODRAW,COLOR824173;
缩量涨:COUNT(C>REF(C,1),2)=2 AND COUNT(V<REF(V,1),2)=2,NODRAW,COLORBLUE;
DRAWTEXT(倍量,V*0.99,'倍'),COLORYELLOW;
STICKLINE(倍量,0,V,1,0),COLORYELLOW;
STICKLINE(低量,0,V,1,0),COLORGREEN;
STICKLINE(地量,0,V,1,0),COLORMAGENTA;
STICKLINE(平量,0,V,1,0),COLORWHITE;
STICKLINE(倍缩,0,V,1,0),COLORRED;
STICKLINE(梯量,0,V,1,0),COLOR824173;
STICKLINE(缩量涨,0,V,1,0),COLORBLUE;
MA5:MA(V,5),COLORRED;    {5日均量线是主力启动线}
MA35:MA(V,35),COLORYELLOW;{35日均量线是主力洗盘线};
  评论这张
 
阅读(66)| 评论(0)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2018